The reference tools in Microsoft Word 2010 offer a variety of ways to catalogue and organize information in lengthy documents. A Table of Contents summarizes content based on headings that you assign throughout a document, keeping track of page numbers and section order. Word 2010 also enables you to collect the many references made in your document (e.g., footnotes, endnotes) and compile them into a bibliography or index. Other reference tools can be used to apply captions, generate tables, and set bookmarks within a document for use as internal links, making the content easier to navigate.

Note: Since some basic knowledge of Word 2010 is assumed, those in need of a starter guide are referred to the Word 2010 Quick Reference Guide by Nevada Learning Series.

Getting Started

The References tab is the place where you’ll find almost all of the tools needed to perform tasks such as applying footnotes and endnotes, creating a table of contents or figures, inserting source citations, and constructing a bibliography or index. However, before you get started, it is a good idea to ensure that your document is neatly organized by making proper use of heading styles, located in the Styles group on the Home tab.
Table of Contents, Footnotes & Endnotes

The Table of Contents
Use the Table of Contents feature to make long documents easier to navigate. When creating a table of contents, you will need to mark the entries within the main document that you want to include (e.g., page numbers, headings). You can mark entries using built-in heading styles, or by using custom styles chosen by you. Additionally, you can mark individual text entries that are not specially formatted.

Marking entries for a Table of Contents
To mark entries for a table of contents using built-in heading styles: select a portion of text that you want formatted as a heading. Under the Home tab, in the Styles group, click the formatting style that you want to use.
To mark individual text entries: select a portion of text that is not already formatted as a heading. Under the Home tab, click Add Text icon in the Table of Contents group. Choose the heading level at which you want to display your selection in the table of contents. Repeat this step until you have marked all of the individual text entries you require for the table of contents.

Creating a Table of Contents
To create a table of contents using built-in heading styles:
1. Click the location in the document where you want to insert the table of contents.
2. Click the location in the document where you want to insert the footnote or endnote marker.

Note: To make adjustments to an existing template style, click Table of Contents in the Table of Contents dialog box, and, in the Table of Contents group, click Insert Table of Contents.

To create a table of contents using custom heading styles:
If you have already applied custom styles to your headings, you can choose those style settings for the table of contents using the options menu, or make adjustments to an existing template.
1. Click the location in the document where you want to insert the table.
2. In the Table of Contents group, click Insert Table of Contents.
3. In the Table of Contents dialog box, click Options.
4. Choose the style and heading levels that you applied to the headings in your document, then click OK.
5. Repeat step 4 for each heading to be included in the table. Click OK.

Updating a Table of Contents
A table of contents can be updated at any time to account for changes made to the text or document formatting, or to remove items that shouldn’t appear in the table.
1. Locate and highlight the heading you want to exclude from the Table of Contents.
2. In the Table of Contents group, click Add Text icon and select Do Not Show in Table of Contents from the menu.

To update the table of contents:
1. Under the References tab, in the Table of Contents group, click Update Table.

2. In the Update Table of Contents dialog box, choose one of the two options and click OK.
Note: You can also update a table by right-clicking on the table and choosing Update Field. Select an option from the dialog box and click OK.

Deleting a Table of Contents
Under the References tab, in the Table of Contents group, click Table of Contents. Then click Remove Table of Contents.

Footnotes & Endnotes
Footnotes and endnotes are an easy way to attach references, comments, and annotations to the body text of your document. In Word 2010, footnotes are listed by default at the bottom of each page, and are automatically re-numbered as you move text around the document. Endnotes, however, are always placed at the end of a document. Both footnotes and endnotes consist of two linked parts: a note reference mark located within the document, and a corresponding text note.

To insert a footnote or an endnote:
1. Click the location in the document where you want to insert the footnote or endnote marker.
2. Under the References tab, in the Footnotes group, click either Insert Footnote or Insert Endnote.
3. Enter the footnote or endnote text as needed.

To change the number or style formatting of a footnote or endnote:
1. Place the cursor within the document’s body text, directly before the footnote or endnote marker (number or symbol) that you want to reformat.
2. Under the References tab, click in the bottom-right corner of the Footnotes group.
3. In the Footnote and Endnote dialog box, select either Footnotes or Endnotes.
4. In the Format section, make the desired format changes in the Number format, Start at, or Numbering fields, and click Apply.
5. To use a custom marker instead of a number format, click Symbol in the Format section. Select a symbol from the Symbol dialog box and click OK.
6. Click Insert.

Note: Custom markers inserted manually do not follow a sequence and cannot be updated automatically as a group to reflect individual changes. If you want to replace multiple numbered footnotes or endnotes with a series of symbols in a way that can be more easily updated, select the symbol sequence option at the bottom of the Number format drop-down menu in the Footnotes and Endnotes dialog box.
Converting Footnotes to Endnotes and Vice Versa

To convert single footnotes to endnotes and vice versa:
1. Switch the document view to Draft by clicking on the View tab and selecting Draft in the Document Views group.
2. Under the References tab, in the Footnotes group, click Show Notes.
Note: Click the appropriate radio button to view either footnotes or endnotes and click OK.
3. Right-click on the footnote or endnote that you want to convert, then select either Convert to Endnote or Convert to Footnote from the drop-down menu.
4. Switch back to a normal document view by selecting the view you were using previously (e.g., Print Layout) from the Document Views group under the View tab.

To convert all notes to footnotes or endnotes:
1. Under the References tab, click in the bottom-right corner of the Footnotes group.
2. In the Footnote and Endnote dialog box, click Convert.
3. In the Notes dialog box, choose the option you want to apply by clicking the corresponding radio button OK.
4. Click in the Footnote and Endnote dialog box.

Deleting a Footnote or Endnote

You can delete a footnote or an endnote by selecting the note's reference marker (the number or symbol) in the body text, and then pressing the DELETE key. If the deleted footnote or endnote is automatically numbered, the notes in the document will be re-numbered in their new order.

Note: Deleting the footnote or endnote text alone will not remove the footnote, as the marker will remain within the document's body text.

Captions and Tables

Captions are short pieces of text that can be added to pictures or other graphics in your document for easy future reference. Along with captions, you can also create a table of figures to list all the images, graphics, tables, or equations in your document with their respective page numbers. This table can be continuously updated, and cross-references can be linked from the listed items to their corresponding captions within the document. In Word 2010, cross-references in tables function as hyperlinks.

Note: To create a table of figures, you must first create captions for the images, graphs, tables, or equations that you want to appear in the table.

To insert a caption:
1. Place your cursor next to the image you want to add a caption to. Then, under the References tab, in the Captions group, click Insert Caption.

Tip: Alternatively, right-click the image and choose Insert Caption from the drop-down menu.
2. In the Caption dialog box, create a caption and Label type from the drop-down menu, or click New Label to create a new label style. Click OK.
3. Click OK.

Note: If you plan on gathering these captions into a table of figures, the main caption labels must be uniform (all captions must begin with “Figure X”, for example). Caption labels can later be hidden from view, if desired.

To insert a Table of Figures:
1. Click the location in the document where you want to insert the table of figures.
2. Under the References tab, click Insert Table of Figures in the Captions group.
3. In the Table of Figures dialog box, click the Caption label drop-down menu arrow and select the caption style used throughout your document. If desired, select an alternate style from the Formats menu.

To update the Table of Figures:
1. Right-click the table and choose Update Field. Alternatively, select the table and, under the References tab, in the Captions group, click Update Table.
2. In the Update Table of Figures dialog box that opens, choose to either update page numbers only or the entire table and click OK.

Note: To follow a table of figures entry back to its original caption, hold CTRL and click on the entry within the table.

Citations for Bibliographies

Microsoft Word 2010 offers helpful tools for citing and managing sources, and creating a bibliography — a list of the sources you have either cited or consulted in creating the document.

To add a new citation and source to a document:
1. Under the References tab, click in the Citations & Bibliography group and select the style that you want to use for the source and citation.
2. Place the cursor at the end of the text that you want to add a citation to.
3. Then, under the References tab, click Insert Citation in the Citations & Bibliography group.
4. Choose from the menu to add the selected source information.
5. In the Create Source dialog box, select the type of source you are using, and fill in the bibliography fields. Click OK.

Tip: If you want to create a blank citation now and enter the source information later, click Add New Placeholder.

Note: If the style you choose for your source is either GOST or ISO 690 and the citation is not unique, you should affix an alphabetic character to the year (e.g., Suede, 2008a). Similarly, if you choose ISO 690 – Numerical Reference for the citation style, the citation number will not be immediately reordered. You will need to click again to correct the order number of the citation.

To search for a citation source:
1. Under the References tab, click Manage Sources in the Citations & Bibliography group.
2. If your document has any citations, the sources for those citations will appear in the Current List section of the Source Manager dialog box.

Note: All of the sources that you have cited in both the current document and in previous documents will appear in the Master List section.
3. You can search for a specific source by typing the title or author of the search box. Click the Sort by drop-down menu to search by Author, Tag, Title, or Year.
4. Once you’ve located the desired citation, click Close.

Tip: You can import sources into your document from another master list. To locate another list, click in the Source Manager dialog box.

Editing a Citation Placeholder

1. Under the References tab, click Manage Sources in the Citations & Bibliography group.
2. In the Source Manager dialog box, click the placeholder that you want to edit in the Current List.

Tip: You can search for a specific source by typing the title or author of the source in the Search box.
3. Click Edit in the Edit Source dialog box, select the type of source and fill in the applicable bibliography fields.
4. To add more information about a source, check the Show All Bibliography Fields box.
5. Click Close.
Creating a Bibliography

A bibliography can be created at any point after you insert your first reference source into a document. Empty placeholders can be still be edited and completed after a bibliography has been created, but they will not appear in the bibliography unless at least some information has been applied to them.

To create a bibliography:
1. Click the place in the document where you want to insert the bibliography (bibliographies are usually located at the end of a document).
2. Under the References tab, click Bibliography in the Citations & Bibliography group.
3. Click one of the built-in bibliography styles from the list provided.

To change the built-in style of an inserted bibliography:
1. Click the Bibliographies icon on the tab at the top of the inserted bibliography.
2. Select a new style from the menu that opens.

Tip: You can update bibliography citations by clicking the bibliography, and then clicking Update Citations and Bibliography at the top of the inserted bibliography.

Building an Index

An index is a collection of keywords, phrases, paragraphs or topics that appear throughout the document, each listed with their respective page number. You can edit and format an index, and cross-reference index entries with the corresponding information in the document.

To mark words or phrases as index entries:
1. Highlight the text you want to use as an index entry.
2. Under the References tab, click in the Index group.
3. If you have chosen existing text, it will appear in the Main entry field of the Mark Index Entry dialog box. You can alter the text and create a subentry by writing in the appropriate fields.
4. Click Mark.

To mark entries for text that covers more than one page:
1. Highlight the range of text you want to cover. Under the References tab, click in the Links group.
2. In the Bookmark dialog box, enter a word for the bookmark referring to the selected text and click Add.
3. Under the References tab, in the Index group, click Mark Entry.
4. In the Options section of the Mark Index Entry dialog box, select Page range and type in the name of the bookmark you added in step 2. Click Mark and then click Close.

To create an index:
1. Click the place in the document where you want to insert the index.
2. Under References, tab, click Insert Index in the Index group.
3. In the Index dialog box, click the Formats drop-down menu arrow to select an index format. If desired, check the Right align page numbers box and use the Columns drop down to choose the number of columns to appear.
4. Click OK.

To update the index: click to select the index. Under References tab, click in the Index group. You can also right-click directly on any Index or table and choose Update Field.

Note: if you do not see the EX field markers, click in the Paragraph group under the Home tab to view document mark-up.

Working with Bookmarks

Bookmarks identify important text, or the location of selected text that has been named and identified for reference, making it easier to navigate through long documents. Cross-references can be created for a bookmark so they can be referred to from other places within the document.

Tip: Turning on visual bookmark markers makes bookmarks easier to work with.

Click File Options. In the Word Options dialog box, click Advanced. Then, in the Show document content section, check the Show bookmarks box and click OK. Bookmark locations will now appear as gray square brackets.

To add a bookmark:
1. Set the text that you want to be marked to, or select the place in the document where you want to insert a bookmark.
2. Under the Insert tab, click Bookmark in the Links group.

3. In the Bookmark dialog box, type the bookmark name or select an auto-generated option from the list, and click Add.

Note: bookmark names must begin with a letter and can contain numbers. Spaces, however, must be replaced with an underscore. Bookmark names are also exclusive and cannot be applied to more than one location in a document.

To go to a specific bookmark:
1. Under the Insert tab, in the Links group, click Bookmark.
2. In the Bookmark dialog box, select either Name or Location to sort longer lists of bookmarks. Then, select the desired bookmark and click Go To.

Tip: Double-click bookmarks in the list to move between bookmarks.

3. Click Close.

To delete a bookmark:
1. Under the Insert tab, in the Links group, click Bookmark. In the Bookmark dialog box, select the name of the bookmark that you want to delete and click Delete.

For information on customization, visit our website at www.nlearnseries.com/custom